Problem mit lichtcontrol / ABGESCHLOSSEN

Problem mit lichtcontrol / ABGESCHLOSSEN

Postby MarcoFusini » 08.12.2017, 20:49

Sehr Geherte Herren

Ich habe ein Problem mit Lichtcontrol. Manuell mit Ein symbol Ausgang Funktioniert gut . Aber automatisch ich finde keine Lösung.
Danke für den Rat und freundlichen grussen.
Last edited by MarcoFusini on 13.01.2018, 18:34, edited 1 time in total.
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol

Postby Bernie » 10.12.2017, 11:03

Hallo Marco,

bitte erstelle ein issue und hänge die zip-Datei hier im Forum an. http://wiki.rocrail.net/doku.php?id=issue-de
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Problem mit lichtcontrol

Postby cds » 10.12.2017, 11:21

Hallo Marco!

Du hast mich im anderen Thread direkt angesprochen.
Ich kann dir bei diesem Problem nicht helfen, ich kenne mich bei diesem Thema nicht aus.
Beste Grüße/Kind regards
Claus

M* H0 M
HW: TAMS MC, B-2 & B-4, WD-34, VIESSMANN 5211(1), LITTFINSKY & TAMS S88-3
Decoder: Mä & TAMS (MM2)
SW: Win7 64, RR 64, andRoc
cds
 

Re: Problem mit lichtcontrol

Postby MarcoFusini » 06.01.2018, 11:12

Danke Klaus, ich habe nur jetzt die antwort gesehen .
Auch Bernie at mir geschrieben


Buon anno !
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol

Postby MarcoFusini » 06.01.2018, 12:21

Bernie wrote:Hallo Marco,

bitte erstelle ein issue und hänge die zip-Datei hier im Forum an. http://wiki.rocrail.net/doku.php?id=issue-de



Danke Bernie

ZB für mich ist genug die lichter einzuschalten fur 5' Minuten
You do not have the required permissions to view the files attached to this post.
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol

Postby Bernie » 06.01.2018, 12:27

Hi Marco,

ich bin noch im Büro und habe hier kein Rocrail zur Verfügung. Wenn ich gleich am späten Nachmittag zu hause bin, werde ich mir das mal anschauen.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Problem mit lichtcontrol

Postby Bernie » 06.01.2018, 17:33

Hi Marco,

ich habe den einen Eintrag mal bearbeitet, es fehlten nur die Zeiten zum Ein- und Ausschalten. Teste mal bitte.
You do not have the required permissions to view the files attached to this post.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Problem mit lichtcontrol

Postby MarcoFusini » 10.01.2018, 13:53

Danke Bernie,

leider RR sagt " dass ich habe Keine rechts diese File zu sehen". Wass muss ich machen?

Sorry
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol

Postby MarcoFusini » 10.01.2018, 15:20

Sorry Bernie, nach 5 Minuten dawnload funkionirt gut.

Leider Licht control noch nicht.
Ich sah dass du verschiedene Befehl in licht control eigegeben hast. Ich habe auch mit Hur ( 16.00 bis 16.05 ) probiert aber die licht bleibt aus.


Wenn du hast neue Idee ich danke dir viel mal ...
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol

Postby Bernie » 11.01.2018, 18:25

Hi Marco,

bei mir funktioniert es virtuell. Geht denn der Ausgang zu den eingestellten Uhrzeiten in Rocrail an und aus?
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Problem mit lichtcontrol / ABGESCHLOSSEN

Postby MarcoFusini » 13.01.2018, 18:32

Danke Bernie,
Nach Deine Hilfe Ist wie ein Weihnachtsbaum! Problem ist nur dass die Uhr war um 4.20 am Morgen !

Viele Grussen
Fleischmann DCC/ ESU Z21/ Uhlenbrock/ESU SWPilot/
Rivarossi/Roco/Trix/Liliput/Hag/Win10/OSX Sierra
MarcoFusini
 

Re: Problem mit lichtcontrol / ABGESCHLOSSEN

Postby Bernie » 13.01.2018, 18:34

Hallo Marco,

schön, dass es jetzt funktioniert.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 


Return to Basisfunktionalität (DE)

cron