[erl.] Weichenbefehle in FS werden gelöscht

[erl.] Weichenbefehle in FS werden gelöscht

Postby GuenTTer » 07.04.2018, 22:11

Hallo zusammen,
nach Test einer Fahrstraße durch Sperren und Zurücksetzen wurden die zur FS gehörenden Weichenbefehle gelöscht.

Konkret geht es um die FS [W-KS-]-[Wab+] in einem Modularrangement, wobei die betreffende FS innerhalb des Moduls SchaBa liegt. Der Effekt lässt sich aber auch bei anderen FS beobachten.
Meine Vorgehensweise:
Ich habe die betreffende FS gesperrt um die FS-Ausleuchtung zu testen und anschließend zurückgesetzt. Die vorher vorhandenen 5 Weichenbefehle waren anschließend verschwunden.
Ich habe die Weichenbefehle neu eingetragen und und den Test wiederholt - mit dem selben Resultat.
Ich habe daraufhin den Modulplan wieder zerlegt, alle Module mit dem Analyser aus Fehler untersucht bzw die Fehlerbereinigung gestartet.
Anschließend habe ich die Module wieder zusammengesetzt und nochmal den Test wiederholt. Wieder waren die Weichenbefehle verschwunden.

Ich habe dann das Modul SchaBa im Standartmodus getestet. Hier wurden die Weichenbefehle nicht gelöscht.

Es ist für mich unerklärlich, wieso diese Weichenbefehle verschwinden und wieso dies offenbar nur im Modul-Modus geschieht.


mfG
Günter
You do not have the required permissions to view the files attached to this post.
Last edited by GuenTTer on 08.04.2018, 09:04, edited 1 time in total.
Viele Grüße aus Franken
Günter

--------------------
Spur TT - Tillig, Roco, Kuehn, Piko, Arnold, ...
Rocrail 2.0-xxxxx, Client: i7/W10Home, Server: R'Pi3/MATE 16.04.2
DR5000, CANBus mit GC1e, GC2 und GC6
http://www.fktt-module.de/de
GuenTTer
 

Re: Weichenbefehle in FS werden gelöscht

Postby rjversluis » 08.04.2018, 05:42

Moin Günter,

das habe ich schon behoben:
viewtopic.php?f=51&t=15786
13.821+
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Weichenbefehle in FS werden gelöscht

Postby GuenTTer » 08.04.2018, 09:04

Hi Rob,
funktioniert.
Vielen Dank !
Viele Grüße aus Franken
Günter

--------------------
Spur TT - Tillig, Roco, Kuehn, Piko, Arnold, ...
Rocrail 2.0-xxxxx, Client: i7/W10Home, Server: R'Pi3/MATE 16.04.2
DR5000, CANBus mit GC1e, GC2 und GC6
http://www.fktt-module.de/de
GuenTTer
 


Return to Basisfunktionalität (DE)