[solved] ECOS und S88 Anfänger Problem

[solved] ECOS und S88 Anfänger Problem

Postby vagari » 26.05.2018, 13:43

Hallo miteinander!

Ich bin der Peter, neu hier im Forum und noch sehr unbedarft in Sachen Rocrail, deshalb hätte ich eine Anfängerfrage.

Ich habe eine sehr kleine Anlage als "erweiterter Rollenprüfstand".
Steuerung ECOS 1, Weichendecoder ESU Switchpilot, Rückmelder S88 TAMS.

Verbaut sind 5 Weichen und 15 Rückmeldekontakte, 3-Leiter C-Gleis.

Es funktioniert alles eigentlich bestens, Weichen schalten, Rückmelder melden :-)

Aber... Wenn ich z.B. Weiche W01 schalte (Richtung egal), knipst er Rückmelder R01/02 (wenn auf belegt steht)
aus. Bei Weiche W02 sind es R03/04, Weiche W03 dann R05/06 etc.
Bei der ECOS sind die Kontakte auf belegt (also keine Änderung)
Bei neuerlichen Überfahren der Kontakte ist alles wieder ok bis zum nächsten Schaltvorgang.

Da das Verhalten 100% reproduzierbar ist, scheiden meiner Meinung nach Störungen bzw. Verkabelung als Ursache
aus. Ich vermute dass ich als Anfänger irgendwas in den Rocrail Def. falsch gemacht habe.

Anbei ein paar Bildschirmfotos.

Zustand bevor W01 geschaltet wird
Image

Zustand nach dem Umschalten
Image


Was könnte die Ursache sein?

Grüssle Peter
Last edited by vagari on 26.05.2018, 15:05, edited 1 time in total.
Blutiger Anfänger seit 1963, Märklin HO 3-Leiter System mit DCC, ESU Ecos 1, Rocrail
vagari
 

Re: ECOS und S88 Anfänger Problem

Postby rjversluis » 26.05.2018, 13:56

Hallo Peter,

hast du vielleicht Version auf 1 gestellt?
http://wiki.rocrail.net/doku.php?id=ecos-de#version

Sonnst die Übliche Dateien anhängen:
http://wiki.rocrail.net/doku.php?id=issue-de
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: ECOS und S88 Anfänger Problem

Postby vagari » 26.05.2018, 14:09

Hallo Rob!

Nein steht auf Zero

Ich habe mal so einen Issue gemacht da sollten dann die Config Files dabei sein.

Grüssle Peter
You do not have the required permissions to view the files attached to this post.
Blutiger Anfänger seit 1963, Märklin HO 3-Leiter System mit DCC, ESU Ecos 1, Rocrail
vagari
 

Re: ECOS und S88 Anfänger Problem

Postby rjversluis » 26.05.2018, 14:16

Hallo Peter,

OK.
Aktiviere Level Automat und Byte dazu:
http://wiki.rocrail.net/doku.php?id=rocrailini-trace-de
Reproduziere diese 'Falsche' Meldung, und dann nochmals ein Issue erstellen wie vorher.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: ECOS und S88 Anfänger Problem

Postby vagari » 26.05.2018, 14:25

Hallo Rob!

Anbei Problem die Zweite.

Grüssle Peter
You do not have the required permissions to view the files attached to this post.
Blutiger Anfänger seit 1963, Märklin HO 3-Leiter System mit DCC, ESU Ecos 1, Rocrail
vagari
 

Re: ECOS und S88 Anfänger Problem

Postby rjversluis » 26.05.2018, 14:42

Hallo Peter,

versuche es mal mit Version 1 anstatt 0.
Wenn Version ist gleich 0 dann wird es erst wie ein Melder interpretiert, und wenn die Weichen Adresse mit den Melder überlappen dann kommt es zu dieses Problem.

Bitte lesen wenn du Englisch verstehst:
viewtopic.php?f=5&t=9922

Ich möchte Version 1 Standard machen, aber ich warte immer noch auf respons.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: ECOS und S88 Anfänger Problem

Postby vagari » 26.05.2018, 15:04

Hallo Rob!

Das war es! Mit Vers:=1 ist alles ok

Recht herzlichen Dank für die schnelle Hilfe

Grüssle Peter
Blutiger Anfänger seit 1963, Märklin HO 3-Leiter System mit DCC, ESU Ecos 1, Rocrail
vagari
 

Re: [solved] ECOS und S88 Anfänger Problem

Postby rjversluis » 26.05.2018, 16:41

Hallo Peter,

meine Frage ist dann immer noch offen: Version 1 Standard?
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: [solved] ECOS und S88 Anfänger Problem

Postby vagari » 26.05.2018, 17:04

Hallo Rob!

Ich verstehe die Frage jetzt nicht ganz.

Die einzige Änderung war bei den Eigenschaften der ECOS die Version von 0 auf 1 zu setzen.
Danach keine Probleme mehr.

Grüssle Peter
Blutiger Anfänger seit 1963, Märklin HO 3-Leiter System mit DCC, ESU Ecos 1, Rocrail
vagari
 


Return to Basisfunktionalität (DE)