Loconet RR Fahrregler Handbetrieb Lok unsaubere Fahrstufen

Loconet RR Fahrregler Handbetrieb Lok unsaubere Fahrstufen

Postby BR615 » 06.06.2018, 17:05

Moin,

ich habe bei Loconet folgenden Fehler vorliegen:

Der Fahrregler im Analogmodus von RR arbeitet ungenau bis gar nicht. Das heisst: Wähle ich I vor dann passiert nix. Wähle ich 2 vor kriecht die Lok los, bei III und IV bekommt sie dann gemächliches Tempo. Ich habe extra bei Stufe IV 100 % hinterlegt. Rangiergang ist nicht eingelegt!

Beim herunter schalten nach III von IV passiert nichts. Beim Herunterschalten von II nach II reagiert die Lok etwas, bei von II nach I immerhin plötzlich deutlich. Als Fahrstufen sind 128 eingestellt. Alle Loks können 28/128 Fahrstufenmodus. Mit einem Handregler WLM habe ich das alles nicht. Ich habe das Phänomen an allen Maschinen mit diversen Decoderherstellern.

Muss also an RR selber liegen. Und das Phänomen war nicht immer so.

Die üblichen Dateien hänge ich später noch dran, muss sie erst zippen.

Bis gleich....Anhang folgt per EDIT nach!

Grüße.

Frank

Edit: Die üblichen Dateien nun ergänzt und hinzugefügt!
You do not have the required permissions to view the files attached to this post.
US Güterzüge, EU Mischzüge, KATO StraBa, Spur N, Rocrail mit Digikeijs DR5000, RM: DR4088RB-CS, LDT u. Digitrax Wei-Decoder, Kehrschleife LDT KSM / TAMS KSM-2, KATO Unitr. Gleis, Windows 10, Linux Mint Cinn. 19.0, Raspbian Stretch OS
BR615
 

Re: Loconet RR Fahrregler Handbetrieb Lok unsaubere Fahrstuf

Postby rjversluis » 07.06.2018, 14:04

Hi Frank,

im Trace ist alles OK.
Kann nur ein falsche Decoder/Zentrale Einstellung sein.
Teste es mal mit ein andere DCC Zentrale.

Bitte hänge ein Issue an anstatt alle Rocrail traces.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 


Return to Basisfunktionalität (DE)