Piko SmartBox : Verzögerte Automatk-Befehle

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 03.02.2017, 12:51

Hallo Rob,

Danke.
Das versuche ich.
Halte Euch auf dem Laufenden!

LG
Marco
Schmalspurer
 

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 14.02.2017, 14:00

Liebe Rocrail-Gemeinde,

hier ein kurzes Update:

Also:
Ich habe mittlerweile mein Problem bei ESU geschildert (Forum und Kundendienst). Seit Anmeldung im ESU-Forum weiß ich, dass ich mit dem Problem nicht ganz alleine da stehe. Auf eine Antwort warte ich mittlerweile seit ca. 2 Wochen. Noch nichts gehört.
Das Problem ist, dass sich EcoSDetectoren zwar wunderbar an der Smartbox über EcoSLink anschließen lassen, diese dann aber nicht über die Box und/oder den SmartController nicht konfigurierbar sind. Bis dato hat auch ESU dazu keine andere Antwort als "einen Bekannten mit ESU-Zentrale besuchen und dort konfigurieren lassen".

Nachfolgende Versuche brachten auch keine besseren Ergebnisse (nur der Vollständigkeit halber mal erwähnt):
- RailCom und BiDi ausschalten
- BBT in jedem Block ausschalten und Haken an "Blockzeitgeber erzwingen" setzten.
- Rückmelde-Monitor im Automatik-Modus ausschalten.

Folgende Versuche stehen aus:
- Antwort von ESU abwarten
- Ein anderes Rückmeldemodul über LNET einsetzten?!
- Weitere Rückmelder für ein eindeutiges "in-Ereignis" einbauen?!
- "In-Ereignis" über BBT (Lok) erzeugen lassen?!

Übrigens:
Der TP-Link Router ist unschuldig.
Mittlerweile habe ich die SmartBox tatsächlich direkt an den PC angeschlossen. Geht, seitdem PIKO auf der Homepage unter den FAQ's zur SmartBox ein Tool anbietet, dass bei direktem Anschluss an den PC über Netzwerkkabel die IP der Box ausliest. Also der Router ist raus, dass Problem geblieben.

Ich melde mich wieder.

LG
Marco
Schmalspurer
 

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby smitt48 » 14.02.2017, 14:42

Hi Marco,

mein Problem bei ESU geschildert (Forum und Kundendienst)

Habe ich gesehen
einen Bekannten mit ESU-Zentrale besuchen und dort konfigurieren lassen".

Komm mal vorbei! :mrgreen:

mfg Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.4) - Win10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 


Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 17.02.2017, 13:11

Habe nun in der beginnenden Verzweiflung auch mal PIKO angeschrieben.
Dort habe ich leider nur wenig Unterstützung erfahren:


Sehr geehrter Modellbahnfreund,

vielen Dank für Ihre Mail.

Bitte haben Sie Verständnis, aber diesbezüglich sollten Sie sich an ESU wenden, da es sich
um deren Geräte handelt.

Wir wünschen Ihnen viel Spaß mit unseren Modellen und verbleiben

mit freundlichen Grüßen


Das finde ich nun wirklich dürftig.
Noch dürftiger ist die weiterhin ausstehende Antwort von ESU selbst. :( :(

Bleibe dran.

LG
Marco
Schmalspurer
 

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 17.02.2017, 13:36

Liebe RocRailer,

jetzt noch mal eine Frage in die Runde:

Benutzt jemand von euch die EcoS-Zentrale mit den EcoSDetectoren? Bestimmt.
Wenn ja, könnte mir dann jemand mal kurz sagen, ob die Ergebnisse im RocRail-Rückmeldermonitor ähnlich aussehen, also ob da auch "Geister"-Rückmeldungen vorkommen?
Wenn das nicht der Fall ist, kann ich das Problem wirklich weiter auf eine mangelnde Kompatibilität zwischen SmartBox und EcoSDetector reduzieren.

Habe jetzt schon überlegt, mir einen Digikeijs - Rückmelder (auch Stromfühler) mit LNET-Anschluss zu besorgen. ABER: Irgendwie ist gar nicht klar, ob die LNET-Schnittstelle an der Smartbox schon freigegeben ist (Release-Notes von Piko zum Firmware-Stand 4.1.3 gibt hierzu nix her).

Es ist langsam zum verzweifeln.

LG
Marco
Schmalspurer
 

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 06.03.2017, 21:07

Liebe Rocrailer,

nun wieder mal ein Update.
Habe zwischenzeitlich beim Technischen Support bei PIKO angerufen. Techniker war sehr nett und hilfsbereit. Ergebnis: Lob vom Techniker! :shock: Denn: Eigentlich funktioniert der EcoSDetector noch gar nicht mit der SmartBox !!?? :roll: Das ich so weit überhaupt gekommen bin, damit war laut PIKO gar nicht zu rechnen.

Man arbeitet an einer neuen Firmware. Mit Release 4.1.4 soll die (richtige und störungsfreie) Funktionalität des EcoSDetctors eingebaut werden. Na ja. Also warte ich das jetzt ab.

Melde mich wieder.

Gruß
Marco
Schmalspurer
 

Re: Piko SmartBox : Verzögerte Automatk-Befehle

Postby Schmalspurer » 05.11.2017, 19:35

Liebe Rocrailer,

ihr ahnt es sicher schon lange: In Sachen Update und/oder Neukonfiguration der SmartBox wird sich weder bei ESU noch bei PIKO in der nächsten Zeit bzw. überhaupt etwas tun. Davon konnte ich mich im Rahmen der Spiele-Messe in Leipzig an beiden Ständen überzeugen.

Kurzum: Seit 4 Wochen läuft Rocrail bei mir zusammen mit einer Digikeijs DR5000. Und das läuft einfach nur super!!
Keine Verzögerungen. Selbst auf kurzen Blockabschnitten laufen bis zu 3 Lokomotiven einwandfrei und das bei nur einem Rückmelder im Modus "enter2in". Alle Signale schalten ohne Verzögerungen ebenfalls fehlerfrei.

Also abschließen an dieser Stelle: Adieu SmartBox. Schade, ich hatte fest an Dich geglaubt.
Hallo Digikeijs. Hierzu werden wir uns im Forum vielleicht einmal wieder hören.

Danke an alle, die versucht haben zu helfen. :rr_for_ever:

Gruß
Marco
Schmalspurer
 

Previous

Return to Zentralen (DE)