[gelöst] Signal Event von Intellibox wird nicht angezeigt

[gelöst] Signal Event von Intellibox wird nicht angezeigt

Postby ETCSDHBW » 08.05.2018, 21:14

Guten Abend,

Wir haben auf einem Raspberry Pi den Rocrail Server und betreiben damit die Zentrale Intellibox Basic Art.Nr. 65060. Wenn im Rocview ein Signal angewählt wird, ändert sich das Signal an der Strecke und die Darstellung in Rocview ändert sich auch.

Wenn jedoch an der Intellibox das Signal mit den Tastern auf der Intellibox oder am Gleisstellpult geändert wird, ändert sich das entsprechende Signal an der Strecke und die Meldung wird in Rocview wird angezeigt. Es ändert sich jedoch nicht die Darstellung in Rocview selbst.

Es wurde bereits ein Softwareupdate und Rocrail-Update auf dem Pi durchgeführt, jedoch aufgrund von Timeout-Fehlern wieder "zurückgesetzt". Dort wurden die aktuellen Zustände auch nicht in Rocview übernommen.

Habe bereits bei Rocrail Eigenschaften --> Automatik die Optionen Signal-Events verarbeiten und Signal-Ereignisse ausprobiert (einzeln und gemeinsam). Hat leider auch nicht zum gewünschten Ergebnis geführt.

Kann mir jemand sagen, woran dies liegen kann?

Danke schön!
You do not have the required permissions to view the files attached to this post.
Last edited by ETCSDHBW on 09.05.2018, 17:26, edited 1 time in total.
ETCSDHBW
 

Re: Signal Event von Intellibox wird in Rocrail nicht angeze

Postby smitt48 » 08.05.2018, 21:39

Hi ????,

Hast du Fahrregler ohne Kennung ausgewählt?
http://wiki.rocrail.net/doku.php?id=roc ... ne_kennung

mfg Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.4) - Win10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Signal Event von Intellibox wird in Rocrail nicht angeze

Postby ETCSDHBW » 08.05.2018, 21:52

Hi Tom,

danke für den Tipp. Werde es morgen probieren.

Was ich vergessen habe zu sagen: Interesannterweise funktioniert das Event bei den Weichen ohne Probleme, jedoch bei den Signalen nicht.

Danke nochmals!

Gruß Robin
ETCSDHBW
 

Re: Signal Event von Intellibox wird in Rocrail nicht angeze

Postby rjversluis » 09.05.2018, 06:26

Moin Robin,

der Tip von Tom ist nicht ganz richtig, sondern:
http://wiki.rocrail.net/doku.php?id=roc ... erarbeiten

BTW: Die angehängte Daten sind von Juni 2016 und nicht konform Rocrail: http://wiki.rocrail.net/doku.php?id=issue-de

Es wurde bereits ein Softwareupdate und Rocrail-Update auf dem Pi durchgeführt, jedoch aufgrund von Timeout-Fehlern wieder "zurückgesetzt". Dort wurden die aktuellen Zustände auch nicht in Rocview übernommen.

-o -o -o
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 

Re: Signal Event von Intellibox wird in Rocrail nicht angeze

Postby ETCSDHBW » 09.05.2018, 16:01

Hi Rob, Hi Tom,

danke nochmals für eure Hilfe. Habe es soeben herausgefunden woran es liegt:

- In den Rocrail-Eigenschaften muss unter der Registerkarte "Automatik" der Haken bei "Signal-Ereignisse verarbeiten" gesetzt sein.
- Bei den Eigenschaften von jedem Signal muss unter der Registerkarte "Schnittstelle" der Haken bei "Weiche" (und in meinem Fall "Umkehren") gesetzt sein.


Vielen Dank nochmals für eure Hilfe! :thumb_up:

Wünsche euch morgen einen schönen Feiertag ;-)


Gruß Robin


BTW: Sollte die Uhrzeit vom Pi mal wieder automatisch einstellen lassen ;-)
ETCSDHBW
 


Return to Zentralen (DE)