Begin Rocrail en Loconet

Postby rjversluis » 13.02.2012, 21:59

Je moet DCC activeren anders komt er geen digitaal signaal uit DDX zonder dat er locs rijden. ORD3 schakelt dan weer direct uit.

de lpt port schijnt ook niet juist te zijn:
Code: Select all
There is no port for s88 at 0x378
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 

Postby derookamer » 13.02.2012, 22:15

Hi Aboe

ik denk dat je eerst de rocrail files: plan.xml, rocview.ini en rocrail.ini even moet zippen en dan hier posten dan kunnen we even kijken of je alles goed gedefinieerd hebt

gr

fred
derookamer
 

Postby Aboe » 13.02.2012, 22:21

Hey Fred

De bestanden die je vraagt heb ik al in dit topic gepost:)

En Rob,

Ook met DCC aangevinkt krijg ik de booster niet ingeschakeld. Ik heb het nu ook met windows 7 geprobeerd, maar ook hier werkt het niet mee. Zelfde problemen.

Zou het kunnen mocht de ord-3 niet goed zijn? (slecht gesoldeerd, geprogrammeerd, ...?)
Aboe
 

Postby derookamer » 13.02.2012, 22:27

okeeaboe

sorry niet gezien

werk je niet onder windows ?

je poort instelling zijn voor linux en niet voor windows

gr

fred
derookamer
 

Postby Aboe » 13.02.2012, 22:29

ik werk met Linux Mint (64 bits) en Lubuntu (32 bits). Op beide krijg ik het niet werkend.
Aboe
 

Postby derookamer » 13.02.2012, 22:39

hi rob

werkt de ddx niet als je alleen motorola activeert ?

gr

fred
derookamer
 

Previous

Return to Centrales (NL)