S88 60881

Märklin Central Station 2
Post Reply
jacques123dk
Posts: 24
Joined: 26.05.2016, 10:08

S88 60881

Post by jacques123dk » 26.05.2016, 10:18

Hi all

I am running Marklin H0, C with CS2. Just started after 20 years away from trains.

Does anyone know what to type in bus and adress in Rocrail under sensors->interface. I have 1 60881 Marklin AC s88 connected to the CS2 and i am testing with 6 sensors connected to the ports 1-6 on the 60881.

Thank you.

Regards.

Jacques

rjversluis
Site Admin
Posts: 42306
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: S88 60881

Post by rjversluis » 26.05.2016, 10:27

Hi Jacques,
jacques123dk wrote:Does anyone know what to type in bus and adress in Rocrail under sensors->interface. I have 1 60881 Marklin AC s88 connected to the CS2 and i am testing with 6 sensors connected to the ports 1-6 on the 60881.
just use the default:
Bus: 0
Type: Sensor

If it does not work:
http://wiki.rocrail.net/doku.php?id=cs2 ... ck_support

jacques123dk
Posts: 24
Joined: 26.05.2016, 10:08

Re: S88 60881

Post by jacques123dk » 26.05.2016, 10:39

Thanks, Rob!

And the adress of the sensor i have attached to port 1 on the fysical 60881 module is "1" or? I ask because it doensnt work and i have read something about polling and adresses being 1001 and up, but im new, so a bit confused.

Thanks

Regs

Jacques

rjversluis
Site Admin
Posts: 42306
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: S88 60881

Post by rjversluis » 26.05.2016, 10:45

Hi Jacques,

you can use the Sensor Monitor to see which addresses are used:
http://wiki.rocrail.net/doku.php?id=sensormon-en

Post Reply

Return to “CS2”