Geburtsanzeige

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Geburtsanzeige

Post by RainerK » 03.09.2010, 20:59

Hallo zusammen,

hiermit gebe ich bekannt,
dass nach Installation einer seriellen PCI-Karte in meinen PC,
der Konfiguration im WinXP-Gerätemanager,
der Installation von GIVEIO.SYS,
der Rocrail-DDX-Konfiguration
und mit Einschalten der Fahrspannung in Rocview
mein Oszilloskop an COM2 Stift 3 ein sauberes DCC-Signal zeigt.

Jubel :D Jubel :D Jubel :D

Jezt ist Boosterzusammenbraten angesagt, damit es sich auch lohnt die Loks aus dem Karton zu holen.

Es grüßt RainerK
:rr_for_ever:

jeanmichel

Post by jeanmichel » 03.09.2010, 21:06

Great! :D

dadolphs
Posts: 1426
Joined: 22.02.2008, 06:45
Location: Solingen
Contact:

Post by dadolphs » 03.09.2010, 22:05

Hi Rainer,

super, da gibt es ja morgen im Auto einiges zu erzählen!

Viele Grüße,
Dirk

ron&bram
Posts: 2460
Joined: 11.06.2008, 19:34
Location: Heemskerk, Netherlands

Post by ron&bram » 03.09.2010, 22:40

Nicht nür im Auto bitte, ich bin auch gespannt.

StefanF.
Moderator
Posts: 2944
Joined: 27.10.2008, 21:40
Location: Hamburg/Germany

Post by StefanF. » 04.09.2010, 10:10

Hallo Rainer,
prima, dann kannst Du ja bald in das reale Eisenbahngeschehen eingreifen .
Meinen Glückwunsch und viel Spaß bei dem BQ.
Beste Grüße
Stefan

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Post by RainerK » 04.09.2010, 10:14

Hallo Stefan,

danke für die Wünsche.
Jetzt muss Dirk nur noch seinen Fingerabdruck auf meinem Klingelknopf hinterlassen.

Es grüßt RainerK

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Post by RainerK » 16.09.2010, 20:09

Hallo,

es ist vollbracht.
Weil meine Booster-Neuentwicklung noch einige Zeit in Anspruch nimmt, habe ich heute für 10 Euronen ein altes Märklin-Schätzchen 6604 aus der Wühlkiste eines MoBa-Händlers erstanden.
Das funktioniert ja auch als DCC-Booster mit DDX.

Meine beiden eingemotteten H0-Loks fahren einwandfrei damit.
Allerdings war es eine elende Probiererei, bis ich die Decoder-Adressen wiedergefunden hatte.

Leider weiss ich nicht mehr, welche Lenz-Type ich damals (2001) dort eingebaut habe. Irgendwie LE 114 oder 140 oder sowas.

Aber jetzt ist erst mal Spass angesagt, wenn ich die beiden Loks (80 und 211) auf 1 Meter Gleis manuell fahre.

Demnächst auch ein paar Bilder und / oder ein Video.

Es grüßt RainerK

ron&bram
Posts: 2460
Joined: 11.06.2008, 19:34
Location: Heemskerk, Netherlands

Post by ron&bram » 16.09.2010, 20:18

Hallo Rainer,

Endlich vom Theorie ins Praxis, gratuliere.
:thumb_up: :goodjob: :thumb_up:

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Post by RainerK » 16.09.2010, 20:44

Hallo,

hier ein erstes Bild als Link (Anlage geht mal wieder nicht)
http://wiki.rocrail.net/lib/exe/fetch.p ... t_6604.jpg
Unten 1 Meter Testgleis mit 80 001 und 211 061-7 von Roco
Auf dem Bildschirm die 2 geöffneten Fahrregler für die Lok's
Hinten auf dem PC das Oszilloskop mit dem DCC-Signal am Gleis
Oben der Märklin DELTA 6604 mit den fliegenden Schraubklemmen
für die Verbindung von RS232 und Trafo

Die Erklärungen nur deshalb, damit man das Wesentliche in dem Chaos überhaupt wiederfindet.

Es grüßt RainerK

jeanmichel

Post by jeanmichel » 16.09.2010, 21:20

Hallo Rainer,
Die Erklärungen nur deshalb, damit man das Wesentliche in dem Chaos überhaupt wiederfindet.


Das wichtigste hast du vergessen aufzuzählen: den Kaffee und die Milch :)

Gruß
Jean-Michel

StefanF.
Moderator
Posts: 2944
Joined: 27.10.2008, 21:40
Location: Hamburg/Germany

Post by StefanF. » 16.09.2010, 21:36

Hallo Rainer,
so sieht doch ein normaler Bastelarbeitsplatz aus. Hauptsache die Lokomotiven laufen. 8)
Rocrail rockt.
Beste Grüße
Stefan

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Post by RainerK » 16.09.2010, 22:08

Hallo,

vielen Dank für die guten Wünsche

Es grüßt RainerK
:rr_for_ever:

Sacha_DS

Post by Sacha_DS » 17.09.2010, 05:56

Ja von mir auch einen Glückwunsch. Nun kannst du nicht mehr sagen kann ich nicht testen :) habe keine Bahn... hehe

RainerK
Moderator
Posts: 4040
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Post by RainerK » 22.09.2010, 20:21

Hallo zusammen,

nachdem die Entscheidung gefallen ist, aus Platzgründen meine Anlage in N aufzubauen, habe ich einen kleinen Bauzug und eine V60 erstanden.
um mal den möglichen Radius 225mm auf einem Gleisoval (2Stück Peco-Flexgleis) zu testen.
Endlich kann ich damit dann auch mal die Lok richtig einfahren. Sie dreht jetzt schon 1 Stunde ihre Runden.

Davon hier mein erstes Video bei YT überhaubt.
Bitte nicht schimpfen, die Qualität ist unter aller Sau.
http://www.youtube.com/watch?v=Kdseh8tyhf0

Der Rocview-Bildschirm zeigt die drei Fahrregler für die z.Zt. aktiven Loks (2xH0 u. 1xN)

Es grüßt RainerK

ron&bram
Posts: 2460
Joined: 11.06.2008, 19:34
Location: Heemskerk, Netherlands

Post by ron&bram » 22.09.2010, 21:18

Hallo Rainer,

Den Video ist nicht so schlecht, ich hoffe nür das das Geräusch durch den Kamera verstärkt ist :wink:

Noch viel Erfolg mit Deine realen Rocrail Erfahrungen.

Post Reply

Return to “PlauderEcke (DE)”