(erl.) GC1e Verbindung verloren

RocNet(RaspberryPi), mergCBUS, LocoNet und vieles mehr von Peter Giling. (GCA)
Dokumentation: http://wiki.rocrail.net/doku.php?id=german#hardware
Bestellinformation: http://wiki.rocrail.net/doku.php?id=gca:gca-index-de
RocNetNode: http://wiki.rocrail.net/doku.php?id=roc ... netnode-de

<< Neu: GCA-Pi06 http://wiki.rocrail.net/doku.php?id=gca-pi06-de
Post Reply
bahnnigger
Posts: 124
Joined: 19.12.2015, 17:28
Location: 89547 Gerstetten

Re: (erl.) GC1e Verbindung verloren

Post by bahnnigger » 21.11.2018, 17:13

Was ich inzwischen herausgefunden habe, ist folgendes:

1. Da der GC1e vom Rechner über ein altes dLAN 200AVplus( Neztwerk über Stromleitung) angesprochen wird,
hat eines von den Devolo Modulen nicht mehr reagiert und somit konnte der GC1e nichts empfangen.
2. Ein dLaAN Modul ist deshalb verwendet, weil vermieden werden soll, dass man über irgendein Kabel stolpern,
oder mit den Bürostuhlrollen ein Kabel beschädigen kann.
D.h. alle Kabel die zur Versorgung oder Steuerung nötig sind, kommen von oben von der Decke.( Die Enkel sind dankbar)
3. Nachdem die beiden dLAN Module wieder funktionierten, kam es sporadisch immer wieder mal zum Verbindungsverlust
der Module, wahrscheinlich weil sie jetzt jeder an einem Verteiler stecken.
Früher waren die dLAN's direkt immer an einer Steckdose eingesteckt, da gab es diese Problem nie.
4. Warum aber letzlich dem GC1e die speziell programmierte IP-Adresse zerschossen hat, konnte nicht geklärt werden.

Gerhard

Post Reply

Return to “GCA-Hardware (DE) (Peter Giling)”