0770 invalid id for new [dec]  [✔]

http://wiki.rocrail.net/doku.php?id=roc ... netnode-de
Locked
peter&basti
Moderator
Posts: 5719
Joined: 09.01.2012, 22:09
Location: Vienna, Austria

0770 invalid id for new [dec]

Post by peter&basti » 29.11.2018, 20:47

Hi Rob,

neuerdings kommt beim Einschalten der Anlage immer diese Meldung.
Es funktioniert aber alles.
Was hat das zu bedeuten?

Traces anbei.
You do not have the required permissions to view the files attached to this post.

sakagu
Posts: 62
Joined: 06.09.2017, 17:32
Location: Oberösterreich, am Tor zum Salzkammergut

Re: 0770 invalid id for new [dec]

Post by sakagu » 30.11.2018, 07:32

Hallo Peter,

das ist genau dieselbe Meldung, wie ich sie auch habe.
Siehe meine letzten Beiträge zu viewtopic.php?f=94&t=16749&start=30, also Beitrag 30, 31, 32.
Hängt glaub ich mit dem Anmeldungsprozedere des RocNetNode auf dem Raspi mit Rocrail zusammen.
Mal sehen, was Rob dazu meint.

Grüße
Walter

rjversluis
Site Admin
Posts: 37921
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: 0770 invalid id for new [dec]

Post by rjversluis » 30.11.2018, 07:33

Moin Peter,

da wird ein RocNetNode als Decoder eingetragen, aber da fehlt eine ID.
Ich werde das korrigieren.

Vorübergehend kann man diese Meldungen ignorieren.

rjversluis
Site Admin
Posts: 37921
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: 0770 invalid id for new [dec]

Post by rjversluis » 30.11.2018, 08:00

Moin,

ist ab 14621 verbessert.

peter&basti
Moderator
Posts: 5719
Joined: 09.01.2012, 22:09
Location: Vienna, Austria

Re: 0770 invalid id for new [dec]  [✔]

Post by peter&basti » 01.12.2018, 18:08

Hi Rob,

Danke, die Meldung ist jetzt weg.

Locked

Return to “RocNetNode (DE)”