Communication error - Lost messages

Uhlenbrock new generation CS-Line
rjversluis
Site Admin
Posts: 41679
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Communication error - Lost messages

Post by rjversluis » 06.12.2014, 15:42

Hi Finn,

as long as no one else has problems with the ulni I will not merge your proposal to avoid unpredictable side effects.

BTW: You should setup your editor according the Rocrail rules because all lines of your file shows diffs because of wrong whitespace settings.

fbpetersen
Posts: 15
Joined: 05.03.2014, 21:19
Location: Glostrup, Denmark

Re: Communication error - Lost messages

Post by fbpetersen » 08.12.2014, 09:06

Hi Rob

As long that you don't want to add my changes to the code base, Then i doesn't matter how my editor is set up :beer:
I don't think, that you can use the diff tool see my changes anyway. The code is to different.

I have a minor problem, when I now have to build my own version.
My own build of Rocrail.exe runs OK in the project folder when the needed configuration and plan files is copied to the same folder, but if I move Rocrail.exe to the Program Files/Rocrail folder it doesn't work. How does Rocrail.exe knows that it should look for the files in my document folder, as the installed version do?
Do you have any hint about, what I am doing wrong? I am using Windows 8.1

Best Regards
Finn

LDG
Site Admin
Posts: 2689
Joined: 18.10.2010, 00:03
Location: near Karlsruhe/Germany

Re: Communication error - Lost messages

Post by LDG » 08.12.2014, 09:38

Hi Finn,
fbpetersen wrote:My own build of Rocrail.exe runs OK in the project folder when the needed configuration and plan files is copied to the same folder, but if I move Rocrail.exe to the Program Files/Rocrail folder it doesn't work. How does Rocrail.exe knows that it should look for the files in my document folder, as the installed version do?
You may use some command line options.

Regards,
Lothar

fbpetersen
Posts: 15
Joined: 05.03.2014, 21:19
Location: Glostrup, Denmark

Re: Communication error - Lost messages

Post by fbpetersen » 08.12.2014, 21:46

Hi Lothar

Thanks for the advise. Actually it has nothing to do with my problem, but it gave me some hint.
It was just me not doing the things right :( By coping the right files, and all of them, then it worked.

Regards
Finn

Post Reply

Return to “IB-Basic IB-Com IB2”