[impl.] Automatik bei Lok einfrieren

Re: Automatik bei Lok einfrieren

Postby rjversluis » 01.05.2018, 13:45

Hi Hans-Dieter,

durch ein Ablauf Änderung ist diese Abfrage leider wieder raus geflogen.
Ich habe es jetzt nachgebessert das es nur dann zieht wenn der Lok in Automode ist.
Bitte ab Morgen erneut testen.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Automatik bei Lok einfrieren

Postby hdpano » 01.05.2018, 13:54

Danke Rob,
werde Testen
Viele Grüße
Hans-Dieter

Laptop/Tablet mit Windows 10
Verein: Modulanlage mit Märklin K-Gleisen; Intellibox I (II)/(ECoS 50000 ); Handregler Daisy, WLan-Maus; GCA 101, Loconet; Rückmelder: GCA 50 mit GCA 93; versch Signal- /Weichendecoder
hdpano
 

Re: Automatik bei Lok einfrieren

Postby rjversluis » 01.05.2018, 14:08

Oh ja,

Pause ausschalten ist auch möglich wenn der Lok nicht (mehr) im Automat ist.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Automatik bei Lok einfrieren

Postby hdpano » 04.05.2018, 11:17

Hallo Rob,
vielen Dank :beer:

so weit ich es virtuell testen konnte funktioniert es jetzt.
An der Anlage kann ich erst nächsten Freitag testen.
:rr_for_ever:
Viele Grüße
Hans-Dieter

Laptop/Tablet mit Windows 10
Verein: Modulanlage mit Märklin K-Gleisen; Intellibox I (II)/(ECoS 50000 ); Handregler Daisy, WLan-Maus; GCA 101, Loconet; Rückmelder: GCA 50 mit GCA 93; versch Signal- /Weichendecoder
hdpano
 

Re: Automatik bei Lok einfrieren

Postby rjversluis » 04.05.2018, 11:34

Hi Hans-Dieter,
hdpano wrote:An der Anlage kann ich erst nächsten Freitag testen.

aber nicht zuviel entgleisen lassen. ;)
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: [impl.] Automatik bei Lok einfrieren

Postby ups60 » 04.05.2018, 12:06

Hi Rob,

ich weiß nicht, inwiefern es notwendig ist, aber ich habe eben mal mit einer Traktion probiert, dabei konnte ich trotz STOP Fahrbefehle an die Traktionslok geben, die führende reagierte nicht, die zweite Lok reagierte und schob die führende.

mfg Uwe
Für Hilfestellung nicht vergessen: http://wiki.rocrail.net/doku.php?id=issue-de
Märklin H0 K-Gleis, CS3 60226 (V1.3.2(1)), Windows 10, Ubuntu 16.04, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: [impl.] Automatik bei Lok einfrieren

Postby rjversluis » 04.05.2018, 12:22

Hallo Uwe,

das muss noch nachgebessert werden.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: [impl.] Automatik bei Lok einfrieren

Postby Silversurfer » 07.07.2018, 19:26

Hallo zusammen,

ist diese Funktion auch abschaltbar? Habe nach längerer Zeit (d.h. Mitte April) wieder einen aktuellen Build installiert, und musste feststellen, dass meine gern genutzte Funktion des "Eingreifens" der Geschwindigkeit per Fahrregler im Automatikmodus nun nicht mehr so ohne weiteres möglich ist. Der Hintergrund ist, dass ich auch viel im Auto-Modus experimentiere und durch das Eingreifen per Fahrregler wird die Fahrstraße einfach schneller durchlaufen.

Grüße
Harald
MfG Harald
M/C-Gleis, CS2 60215 4.2.1 (mm & mfx), m/k83, LDT S88-N, Win.10 x64, RR x64
Silversurfer
 

Re: [impl.] Automatik bei Lok einfrieren

Postby rjversluis » 07.07.2018, 20:55

Hi Harald,

ja, es ist ein Bruch in der Funktionalität.
Ich überlege wie ich diese 'Pause' anders implementieren kann. Vielleicht mit ein Long Click...
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: [impl.] Automatik bei Lok einfrieren

Postby rjversluis » 08.07.2018, 07:36

Hi Harald,

ich füge eine Option zu welche Standard nicht aktiviert ist: "Pause on stop".
Also ab Morgen ist es wieder wie gewöhnt.

https://wiki.rocrail.net/doku.php?id=ro ... se_on_stop
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: [impl.] Automatik bei Lok einfrieren

Postby Silversurfer » 16.07.2018, 13:49

Hi Rob,
gestern habe ich den aktuellen Build installiert und die Option "Pause on Stop" aktiviert
-> Nun kann ich wieder manuell eingreifen :thumb_up:
Allerdings ging das früher auch "on the fly" d.h. ohne daß ich vorher den Stop Button aktivieren musste. Da war es möglich, die Geschwindidkeit im Auto-Modus direkt ohne vorheringen "Stop" höher oder niedriger zu setzen.

Grüße
Harald
MfG Harald
M/C-Gleis, CS2 60215 4.2.1 (mm & mfx), m/k83, LDT S88-N, Win.10 x64, RR x64
Silversurfer
 

Previous

Return to Erweiterungsvorschläge (DE)