MX10: UDP Paketen vom Zentrale kommen nicht an

Post Reply
rjversluis
Site Admin
Posts: 38008
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by rjversluis » 20.11.2018, 16:14

Moin,

also, so langsam gebe ich auf...
Auch hat das xxx.xxx.>100.xxx mehrere gewaltige Nachteile:
1. Nachstellbarkeit, schlicht hier nicht gegeben
2. Somit sind alle Änderungen reine ‚Verdachtsexperimente‘
3. Die haben aber den gewaltigen Nachteil, das ‚andere‘ auf einmal Fehler haben können.
4. Nur kann ich nicht ‚alle‘ Programme installieren und Testen, somit muss ich mit
ALLEN PC-Programmieren Kontakt aufnehmen, die Informieren, Rückmeldungen
einsammeln, … Ein enormer Aufwand.
5. Daher muss das mit passenden Zeitbudget geplant gemacht werden.
Liegt bestimmt an Rocrail das es mit bestimmte IPs nicht funktioniert...
Komischerweise funktioniert es einwandfrei mit der Z21 welche auch Zimo Firmware hat. :shock:

Gartenbahner
Posts: 6
Joined: 12.10.2018, 19:59
Location: Petershagen, NRW

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by Gartenbahner » 21.11.2018, 18:08

Kopfschüttel - diese Ignoranz von ZIMO ist unglaublich !!!

rjversluis
Site Admin
Posts: 38008
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by rjversluis » 21.11.2018, 18:18

Abend,
Gartenbahner wrote:
21.11.2018, 18:08
Kopfschüttel - diese Ignoranz von ZIMO ist unglaublich !!!
ja, ist echt schade.
Ausrede ist das es zZ viele Messe gibt und keine Zeit für 'Experimenten'.
Leider ist UDP Checksum kein Experiment, sondern vorgeschrieben. Das ein Null Checksum dann doch in bestimmte Netze funktioniert ist mir unlogisch, aber da sind die Netzwerk Spezialisten gefragt.
Diese UDP Sende und Empfang Kanal verwendet der Z21 auch, aber da wird ordentlich die UDP Checksum gesetzt und funktioniert in alle Netze.

Ich habe kein Problem um bei Bestimmte Zentrale mit zu machen mit Weiterentwicklungen, so wie bei BiDiB, aber bei Zimo ist es ein Achterbahnfahrt und sehr schwierig es zu folgen.

peter&basti
Moderator
Posts: 5729
Joined: 09.01.2012, 22:09
Location: Vienna, Austria

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by peter&basti » 21.11.2018, 19:05

Hi Rob,

schreibst Du mir gelegentlich mal, wer bei ZIMO Dein Ansprechpartner ist (gerne auch "privat"). Ich war letztens wieder mal bei ZIMO in der Schönbrunnerstrasse und kenne einige der Leute. Normalerweise stellen die sich nicht so kompliziert an.

rjversluis
Site Admin
Posts: 38008
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by rjversluis » 22.11.2018, 08:07

Moin Peter,
peter&basti wrote:
21.11.2018, 19:05
schreibst Du mir gelegentlich mal, wer bei ZIMO Dein Ansprechpartner ist (gerne auch "privat"). Ich war letztens wieder mal bei ZIMO in der Schönbrunnerstrasse und kenne einige der Leute. Normalerweise stellen die sich nicht so kompliziert an.
ich habe es dir per Email geschickt, aber ob der Person für Österreicher empfindlicher ist... -o :D

rjversluis
Site Admin
Posts: 38008
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by rjversluis » 17.12.2018, 16:00

Moin,

bis jetzt keine Testversion.
Also, ich vermute das Zimo kein Checksum einbauen will weil das der CPU zu stark ausbremst.
TCP/IP kommt auch nicht im Frage weil das auch mehr CPU Last mit sich hinzieht.
Die MX10 Hardware kommt so langsam in die Jahre, ohne das der Firmware fertig ist. -->> MX100 :) YES!

Dirk1965
Posts: 68
Joined: 16.11.2016, 22:21
Location: SH, Westküste

Re: MX10: UDP Paketen vom Zentrale kommen nicht an

Post by Dirk1965 » 17.12.2018, 18:12

Hallo alle zusammen,
Die MX10 Hardware kommt so langsam in die Jahre, ohne das der Firmware fertig ist. -->> MX100 :) YES!
Als Zimo User, der ich seit Februar 1997 bin, kann ich ein Lied davon singen. :wink:
Das wird sich bestimmt nicht ändern.

Gruß, Dirk

Post Reply

Return to “Zentralen (DE)”