Navette en continue

Post Reply
amiral06
Posts: 6
Joined: 26.01.2018, 22:11

Navette en continue

Post by amiral06 » 13.01.2019, 16:38

Bonjour à tous (et Bonne Année)
Voici mon problème: je suis en plein test d'une navette. Le but aller tout simplement d'un point A à B, puis de B à C, de C à B et enfin de B à A (point de départ. J'ai donc rentré mes horaires sur la base de 00:00 , en spécifiant bien comme action que à B il y a changement de direction, idem pour C

Lors du démarrage par action sur le levier de vitesse (position II par exemple), la loco part bien de A et arrive à B (1ere séquence) . Elle intervertit bien ses phares pour repartir dans l'autre sens, l'aiguillage se met bien dans la bonne position , le canton C se met en jaune.... jusque là aucun soucis. Le problème est que la loco ne redémarre pas... même au bout d'une heure ! le levier de vitesse restant désespérément à ZERO.

En conclusion je ne dépasse jamais la phase 1 (A vers B).

Auriez-vous une solution?. Ai-je oublié quelque chose?

Bien cordialement,
Francis

smitt48
Moderator
Posts: 5844
Joined: 04.04.2014, 01:07
Location: Kralendijk, Bonaire - Dutch Caribbean

Re: Navette en continue

Post by smitt48 » 13.01.2019, 18:40

Hi Francois,
Ai-je oublié quelque chose?
Oui tu as! Vos données.
https://wiki.rocrail.net/doku.php?id=issue-fr

Courtoisie française de G..gle translate

amiral06
Posts: 6
Joined: 26.01.2018, 22:11

Re: Navette en continue

Post by amiral06 » 14.01.2019, 19:49

Bonjour,

Merci de cette réponse rapide.... Donc j'ai oublié quelque chose dans la programmation. Auriez-vous une piste afin que je rectifie mon erreur

Grand merci pour votre aide si professionnelle

Bien cordialement

Francis

smitt48
Moderator
Posts: 5844
Joined: 04.04.2014, 01:07
Location: Kralendijk, Bonaire - Dutch Caribbean

Re: Navette en continue

Post by smitt48 » 14.01.2019, 20:35

Bonjour,

https://wiki.rocrail.net/doku.php?id=issue-fr
Ensuite, nous pouvons voir ce qui ne va pas et nous pouvons aider

Post Reply

Return to “Le mode automatique (FR)”